CentOS 8 에서 더 이상 지원되지 않는 기능

CentOS 8 이 정식 릴리즈 된지 어언 이틀이 지났네요~여러 엔지니어분들 께서 테스트하기 정신없을 이 시점에 CentOS 8 에서 더이상 사용하지 않는(deprecated)기능에 대해서 알아보겠습니다. 그중 필자가 느끼기에 가장 큰 것은 network script 가 더 이상 사용되지 않는다는 점이다. CentOS 8 부터 새로운 버전의 ifup, ifdown 스크립트를 제공하나 이는 nmcli 명령을 통해 NetworkManager를 호출하는 방식으로 제공되어 NetworkManager가 반드시 구동되고 있어야 합니다. ifup, ifdown 명령어를 사용하기 위해서는 network-scripts 패키지를 설치하면 되지만해당명령어를 사용했을 시 경고메시지를 출력합니다.(한마디로 불가피한 상황이 더보기…